Navigation überspringen Sitemap anzeigen

How To: CATIA Installation CATIA V5 Installation, Lizenzierung, Softwaremanagement

Kontakt aufnehmen

Support für CCE Kunden

Sie haben Fragen oder benötigen weitergehende Hilfe zu Ihren Softwareprodukten? Dann sprechen Sie uns gerne an!

CENIT CCE GmbH | CATIA und 3DEXPERIENCE
Technischer Support 

CATIA Download und Installation

CATIA Download / Info

Download/Info

Im CCE Downloadportal liegen die CATIA V5 Installationsdaten unter:

DS CATIA > CATIA V5 >

GA = General Availability

GA bezeichnet die Erstauslieferung des jeweiligen Releases.

Bis CATIA V5 Release 21 wurden die Releases mit R1 bis R21 bezeichnet, seit Release 22 gibt es eine neue Form der Benennung: V5-6R2012. Dies soll die Kompatibilität zu V6, oder neuerdings 3DEXPERIENCE, ausdrücken. Der Einfachheit halber wird aber gern an der alten Bezeichnung festgehalten. Z. B. V5-6R2015 = R25.

CATIA gibt es in verschiedenen Leistungsstufen, P1 = reduzierte Lösung, P2 = Standard-Funktionalität, P3 = Sonderanwendungen. Am häufigsten verwendet wird P2 oder das, der Komplexität der Lizenzierung geschuldete, neue Lizenzmodell PLM Express. Um für beide Lizenzmodelle offenzubleiben – in der Praxis werden häufig beide parallel verwendet –, empfehlen wir die Installation beider CATIAs zusammenführend in ein Installationsverzeichnis. Das Ergebnis ist ein CATIA, welches die Funktionen beider Lizenzmodelle beinhaltet. Hier exemplarisch die Benennung der Installationspakete für R28 (V5-6R2018): CAT2-R28-win_b64.zip und PLMex-R28-win_b64.zip. Ersichtlich sind das Lizenzmodell, das Release und das Betriebssystem. Gepackt wurden die Daten mit 7-Zip.

SP = Servicepack

Servicepacks beinhalten eine Anzahl von Lösungen, die zu einem festgelegten Zeitpunkt für ein Release ausgearbeitet wurden. Die zeitliche Abfolge wird von Dassault Systèmes festgelegt. Sie werden nach folgendem System nummeriert: SPxyyzz

  • x steht für die Betriebssystemkennung (z. B. 5 = Win32bit, 6 = Win64bit)
  • yy steht für das Release
  • zz ist eine laufende Nummer
  • Beispiel: sp62805.zip = win64bit, R28, Nr. 05, gepackt mit 7zip

Das aktuelle SP ist nicht immer das Beste!

HF = Hotfix

Hotfixes sind i.d.R. Anpassungen oder Fehlerbehebungen, die extra für große OEMs zur Verfügung gestellt werden. Sie beziehen sich direkt auf eine Release/Servicepack-Kombination und werden auch nur auf Anforderung, z. B. für eine spezielle OEM-Umgebung, eingespielt. Es wird die unveränderte Original-Benennung von Dassault Systèmes verwendet. Die Daten sind gepackt, haben aber keine entsprechende Extension. Beispiel: HotfixV5-6R2018S005H004.11-05-2019.17.00.win_b64.cab= R28, SP5, HF04, gepackt als cab-Datei, win64bit, Zeitstempel.

HFs sind kumulativ. Das bedeutet, dass z. B. in einem HF6 die Anpassungen aus HF 1-5 integriert sind!

Installation CATIA GA-Stufe

Nach dem Herunterladen der CATIA GA-Stufe, des gewünschten Servicepacks und ggf. des Hotfix, müssen die Daten als erstes entpackt werden. Die GA-Stufe, also das eigentliche CATIA Release, wird natürlich als erstes installiert. Am einfachsten ist die Verwendung der Standard-Installationsroutine mittels „setup.exe“.

Empfohlen ist die CATIA Installation als „echter“ Administrator.
Ein Benutzer mit Administrator-Rechten reicht häufig nicht aus!

Wir empfehlen außerdem, statt der Standardpfade, unter C:|ProgramFiles|DassaultSystemes ein eigenes Verzeichnis für die CATIA Installationen anzulegen (z. B. c:/catia). Die Programmordner sollten nach Release und Servicepack (Das HF wird ggf. häufiger aktualisiert) oder nach OEM benannt werden, um sie bei parallelen Installationen auseinanderzuhalten (z.B. C:/catiaB24_SP5 oder C:/catiaB24_BMW). Auch der Umgebungspfad wird abgefragt und ein Standard vorgeschlagen. Hier macht es ebenfalls Sinn, den Pfad an den Installationsordner anzupassen (z. B.: C:/catiaB24_SP5CATEnv).

Installationsordner PLMex-R24-win_b64 mit markierter setup.exe

Nach dem Starten des Setups erscheint das Willkommen-Fenster mit ein paar Infos. „Weiter“ klicken.

Willkommen-Fenster der Installation von CATIA PLM Express V5-6R2014

Dann wird der Zielpfad ausgewählt. Wir bestätigen die Eingabe mit „Weiter“.

Setup-Dialog „Zielpfad auswählen“ mit Zielordner B24

Sollten bereits mehrere R24 vorhanden sein, wird eine Auswahlliste angeboten.
Wir würden dann einen neuen Pfad benennen (hier nur ein Beispiel).

Setup-Dialog „Zielpfad auswählen“ mit Liste vorhandener Installationsordner

Die Frage, ob ein Verzeichnis erstellt werden soll, beantworten wir mit „Ja“.

Rückfrage, ob das Installationsverzeichnis erzeugt werden soll

Bei mehrfachen Installationen würden wir dann eine eindeutige Kennung eingeben, die in der Windowsregistrierung verwendet wird (hier nur ein Beispiel, bei Erstinstallation nicht erforderlich).

Setup-Dialog zur Eingabe einer Kennung für die neue Installation

Dann wird der Umgebungspfad abgefragt. Ggf. nach Wunsch ändern. „Weiter“ klicken.

Setup-Dialog „Umgebungspfad auswählen“ mit Verzeichnis CATEnv

Wieder beantworten wir die Frage, ob das Verzeichnis erstellt werden soll, mit „Ja“ (ggf. ist es schon vorhanden, dann kommt die Frage nicht).

Rückfrage, ob das Umgebungsverzeichnis CATEnv erzeugt werden soll

Bei der Installationsart wählen wir immer „Vollständig“! „Weiter“ klicken.

Setup-Dialog „Installationsart“ mit ausgewählter Option „Vollständig“

Die Einstellungen für die CATIA Hintergrunddienste bleiben unverändert. „Weiter“ klicken.

Setup-Dialog „Orbix-Konfiguration“ mit Standardwerten

Ebenso bleibt das Zeitlimit der Server unverändert. „Weiter“ klicken.

Setup-Dialog „Zeitlimitkonfiguration für Server“ mit Wert 60

Der ENOVIA Client wird normalerweise nicht benötigt. „Weiter“ klicken.

Setup-Dialog „Konfiguration des Vault-Clients“, Kontrollkästchen nicht aktiviert

Die Startmenü-Verknüpfungen und die Verwaltungsprogramme sollte man übernehmen, die Desktopverknüpfung ist nicht unbedingt erforderlich. „Weiter“ klicken.

Setup-Dialog „Benutzerdefinierte Verknüpfungen erstellen“ mit drei Optionen

Die Dokumentation ist nicht unbedingt erforderlich und liegt ggf. auch nicht vor. Sie kann aber später nachinstalliert werden. „Weiter“ klicken.

Setup-Dialog „Dokumentation auswählen“, Onlinedokumentation nicht ausgewählt

An dieser Stelle haben wir die Chance, alle Eingaben zu überprüfen. (Scroll-Balken verwenden!) Wenn alles korrekt ist, kann die Installation mit Klick auf „Installieren“ gestartet werden.

Setup-Dialog „Kopieren der Dateien starten“ mit Liste der aktuellen Einstellungen

Nun läuft die Installation…

Fortschrittsanzeige der CATIA-Installation bei 6 Prozent

Fragen der Windows Firewall für alle CATIA relevanten Programme beantworten wir mit „Zugriff zulassen“.

Windows-Sicherheitshinweis der Firewall zu orbixd.exe mit Schaltfläche „Zugriff zulassen“

Die Installation ist abgeschlossen!
Wenn bereits eine Lizenz vorliegt, kann das CATIA auch testweise sofort gestartet werden. Wenn nicht, sollte man den Haken entfernen und auf „Beenden“ klicken. Anleitungen für die Lizenzierung finden Sie ebenfalls auf unserer How-To-Seite.

Setup-Dialog „Installation abgeschlossen“ mit Option, CATIA sofort zu starten

Wie zuvor beschrieben, werden häufig beide Lizenzmodelle installiert. Die CAT2 (P2) Installation läuft analog zur oben beschriebenen PLM Express Installation ab. Jetzt installieren wir zusätzlich das CAT2 CATIA. Die Setup-Routine erkennt das bereits angelegte Verzeichnis und schlägt es erneut vor. Sollten bereits mehrere R24 vorhanden sein, wird eine Auswahlliste angeboten, aus der wir das gewünschte CATIA auswählen.

Die Installation sollte sehr schnell vorangehen, da nur die Funktionalitäten hinzugefügt werden, die die Plattform 2 Installation von der PLMex Installation unterscheiden.

Zielpfad-Auswahl für die zusätzliche CAT2-Installation mit vorhandenen Installationsordnern

Das Problem mit den Standard CATUser Settings

Nach den Installationen liegen im Umgebungspfad die Environment-Dateien, in denen die CATIA-Variablen definiert sind. Ohne diese Variablen kann CATIA nicht korrekt funktionieren. Beim CATIA Aufruf, also der Verwendung der Verknüpfung im Startmenü oder auf dem Desktop, werden diese Dateien verwendet, um durch Setzen der Variablen für CATIA die Umgebung zu erzeugen.

Man kann auch mittels Rechtsklick auf die Verknüpfung  >  Eigenschaften im Feld „Ziel“ den eigentlichen Aufruf sehen und bekommt die Informationen zum Environment, also welche Umgebungs-Datei verwendet wird.  Beispiel: "C:/Program Files/Dassault Systemes/B24win_b64/code/bin/CATSTART.exe" -run "CNEXT.exe" -env CATIA_PLM_Express.V5-6R2014_B24.B24 -direnv "C:/ProgramData/DassaultSystemes/CATEnv" -nowindow

-env dieser Parameter zeigt die Environment-Datei an, die verwendet wird (ohne Extension „.txt“) -direnv dieser Parameter zeigt das Verzeichnis, in dem die Datei liegt.

Komplikationen bei Parallel-Installationen

Das Problem ist, dass in allen CATIA-Versionen der „CATUserSettingPath“, in dem alle Einstellungen des Benutzers gespeichert werden, gleich ist. Das führt bei Parallel-Installationen zu Komplikationen.

CATUserSettingPath=CSIDL_APPDATA/DassaultSystemes/CATSettings

CSIDL_APPDATA ist eine Windows-Konstante, die auf den folgenden Pfad im Benutzerprofil verweist:„C:/Users/username/AppData/Roaming“

Um diese Fehlerquelle von vornherein zu beseitigen, sollte in den verwendeten Environment-Dateien jedes CATIA seinen eigenen Pfad zu den Usersettings haben. Mit einem Texteditor kann die Datei bearbeitet werden.

In unserem Fall ändern wir den Wert der Variable in CATUserSettingPath=CSIDL_APPDATA/DassaultSystemes/CATSettings_R24

Bei jeder weiteren Installation sollte also diese Variable angepasst werden.

Environment-Datei mit markierter Variable CATUserSettingPath

Lizenzierung, Computer-ID (Target-ID)

In Zusammenhang mit der Installation kann man Folgendes zur Lizenzierung sagen:

  • Ohne Lizenz keine CATIA Nutzung
  • Lizenzen schalten die entsprechenden Funktionen im CATIA frei.
  • Es ist eine Netzwerkkarte erforderlich.
  • Es gibt Server- (concurrent) und lokale (nodelock) Lizenzen. 

LUM und DSLS

Für die Lizenzierung gibt es zwei unterschiedliche Techniken (und damit ist die Technik und nicht zwingend der Lizenzserver gemeint): die veraltete LUM- und die aktuelle DSLS-Lizenzierung (Dassault License Server). Wir beschäftigen uns hier mit der DSLS Technik. Um vor der Installation die sogenannte Computer-ID (Target-ID), auf die die Lizenzen geschrieben werden, herauszufinden, gibt es das Tool „DSLicTarget.exe“,  welches im selben Verzeichnis wie das „Setup.exe“ vom CATIA zu finden ist.

Installationsordner mit markierter Datei DSLicTarget.exe

Um es auszuführen, wechselt man in der Eingabeaufforderung in das enthaltende Verzeichnis.  Der Start ohne Parameter zeigt die Hilfe an. Mit dem Parameter „-t“  wird die Computer ID angezeigt.  Um die Weitergabe der ID zu vereinfachen, kann man die Ausgabe in eine Datei umleiten und diese anschließend per Mail versenden 
(„DSLicTarget.exe –t > Computer-ID.txt“ ).
Diese Datei befindet sich dann in demselben Verzeichnis.

Sollten mehrere IDs angezeigt werden, nimmt man – z.B. bei einem Notebook – die drahtgebundene, nicht die WLAN-ID.  Gerade Server haben häufig mehrere Netzwerkkarten, in diesem Fall installiert man den DS License Server, um die Computer-ID eindeutig zu bestimmen.

Eingabeaufforderung mit DSLicTarget.exe und angezeigter Computer-ID

Wenn das CATIA bereits installiert ist, kann man die ID mittels „Nodelock Key Management“ herausfinden.
Sie kann in die Windows-Zwischenablage kopiert und anschließend z. B. in eine E-Mail eingefügt werden.

Lokale Lizenzschlüsselverwaltung: Computer-ID in die Zwischenablage kopieren

Installation DSLS (DS License Server)

Die aktuelle Version des DS License Servers liegt als gepackte Datei in unserem Downloadportal:

Software > Lizenzmanager > DSLS

Beispiel: „DSLS-V6R2020x.AllOS.zip“ Nach dem Entpacken stehen drei Dateien zur Verfügung:

- DSLicTarget.exe  >   Tool zum Auslesen der Computer-ID-DSLS.msi   >  Die eigentliche Windows-Setup-Routine für die Installation-DSLS.pdf  >  Installations- und Konfigurationsanleitung

Die Installation des DSLS Dienstes ist in der „DSLS.pdf“ sehr ausführlich mit allen nötigen Informationen, auch zur Lizenzverwaltung, beschrieben. Deswegen gehen wir an dieser Stelle nicht weiter darauf ein. 

Zum Betrieb noch folgende Hinweise:

  • Lizenzen müssen ab Ausstellungsdatum innerhalb von 30 Tagen eingespielt werden!
  • Der Server darf im aktivierten Zustand nicht länger als 30 Tage gestoppt sein.
  • Der Lizenzserver kann deinstalliert und neu installiert werden, ohne Lizenzverlust.
  • Die Dateiendung der Server-Lizenzen ist *.LICZ
  • Die Lizenzen können über das Administrationstool (License Server Administration) eingespielt/registriert werden.
    Siehe: www.cce.de/support/faq - Wie spiele ich eine CATIA Server Lizenz ein?
  • In der Firewall müssen die Ports 4085 und 4084 freigeschaltet sein. Sie sind änderbar wenn nötig.
  • Für das Upgrade muss der alte Lizenzserver deinstalliert werden. Die Lizenzdatenbank bleibt dabei erhalten.
    Bei der Neu-Installation darauf achten, nicht "from scratch" zu installieren!

CATIA Client für DSLS einrichten

Auf den Clients muss folgendes Verzeichnis, am besten mit Vollzugriffsrechten, eingerichtet werden:
C:/ProgramData/DassaultSystemes/Licenses(%ProgramData%/DassaultSystemes/Licenses)

Das „ProgramData“-Verzeichnis ist standardmäßig ausgeblendet und muss entweder von Hand im Datei-Explorer eingetippt oder über die Ordneroptionen eingeblendet werden.

Der Ordner „Licenses“ muss ggf. manuell angelegt werden. In diesem Verzeichnis wird eine Textdatei mit Namen DSLicSrv.txt angelegt. Vorsicht! Bei ausgeblendeten Dateierweiterungen besteht die Gefahr die Datei doppelt mit .txt zu versehen. In diese Datei wird der Name des Lizenzservers (oder die IP-Adresse), gefolgt von einem Doppelpunkt und dem Port eingetragen. Der Port hat, wenn er nicht geändert wurde, die Nummer 4085.

Hier ein Beispiel: licsrv:4085

Anhand dieser Datei mit ihrem Eintrag erkennt das CATIA, wo der DS License Server zu erreichen ist.

Die zu verwendende Lizenz wird beim ersten Start vom CATIA abgefragt, Änderungen kann man im CATIA über Tools > Optionen > Allgemein > Lizenzierung vornehmen.

CATIA-Optionen, Reiter Lizenzierung mit Computer-ID und verfügbaren Lizenzen

Nodelock Key Management (lokale Lizenzen)

Lokale CATIA Lizenzen werden mit dem „Nodelock Key Management“ verwaltet. Das Tool wird aus dem Windows Startmenü aufgerufen:

Bei Windows10: Start > CATIA > Nodelock Key Management

Über Datei > Importieren können die Nodelock-Lizenzen eingespielt werden.

Lokale Lizenzschlüsselverwaltung: Menü Datei mit Befehl „Importieren“
  • Nodelock-Lizenzen beginnen immer mit der Computer-ID und haben als Endung *.lic
  • Mit Doppelklick auf die Datei wird die Lizenz importiert.
  • Zur Bestätigung kommt dann die entsprechende Meldung.
Dateiauswahl zum Import einer Nodelock-Lizenzdatei (.LIC)

Nach der Meldung "Lizenz importiert" erscheint die Lizenz im Nodelock Key Management und die CATIA Software ist einsatzfähig.

Lokale Lizenzschlüsselverwaltung mit importierter, aktiver Lizenz AL2

Offline-Lizenzierung (Server-Lizenz ausleihen)

Es besteht die Möglichkeit, Lizenzen vom DSLS auszuleihen (abzuleiten) und als temporäre nodelock-Lizenz zu verwenden. Diese Möglichkeit ist vor allem dazu gedacht, CATIA z. B. auf einem Notebook transportabel zu machen. Sofern die Lizenzlaufzeit es hergibt, kann eine Ausleihzeit zwischen einem Tag und 30 Tagen ausgewählt werden.

Wichtig: Die CATIA Lizenz sollte nicht länger als nötig ausgeliehen werden, da die Lizenz nur von demselben Rechner wieder zurückgegeben werden kann. Bei Verlust des Rechners wäre die Lizenz auf dem Server entsprechend der Ausleihzeit gesperrt.

Im Nodelock Key Management (Reiter „Offlineverwaltung“) werden die Offlinelizenzen im oberen Fenster angezeigt.

So leihen Sie eine CATIA Server-Lizenz

Beim Aufrufen des Reiters „Offlineverwaltung“ ist das untere Feld zunächst leer,  deshalb den Klick auf „RefreshList“ nicht vergessen! Nun werden im unteren Fenster die Lizenzen angezeigt, die ausgeliehen werden können.

Reiter Offlineverwaltung mit verfügbarer Lizenz und markierter Schaltfläche RefreshList

Bei rechtem Mausklick auf die Lizenz erscheint das Menü zum Ausleihen (Extract).

Kontextmenü „Extract“ zum Ausleihen der Lizenz AL2

Wenn man jetzt mit der linken Maustaste klickt, erscheint ein Schieberegler, um die
Ausleihzeit festzulegen.

Sobald man die gewünschte Zeit festgelegt hat, bestätigt man mit „OK“ und es erscheint eine Status-Meldung, welche mit „OK“ geschlossen wird.

Schieberegler zur Auswahl des Reservezeitraums in Tagen

Das Zurückgeben will wieder bestätigt werden; anschließend wird eine entsprechende Meldung angezeigt.

Meldung „Lizenz AL2 erfolgreich abgeleitet“

Servicepacks und Hotfixes

Installation Servicepack

Mit der GA-Stufe arbeitet fast niemand, vor allem OEM-Umgebungen benötigen immer ein Servicepack (und ein Hotfix). CATIA Servicepacks können festgeschrieben werden. Das bedeutet, dass man sie nicht mehr deinstallieren kann. Höhere SPs können aber installiert werden. Nicht festgeschriebene SPs können deinstalliert und durch andere ersetzt werden. Die CATIA Installation kann also entweder auf die GA-Stufe oder das zuletzt festgeschriebene Servicepack zurückgesetzt werden. Das Festschreiben ist für die Installation eines Hotfixes zwingend erforderlich.

Wir installieren nun das SP1 für R24:

Nach dem Entpacken des SPs wird die benutzergeführte Installation mit „StartSPK.exe“ aus dem…/WIN64 Verzeichnis gestartet. Die Installation läuft ähnlich ab wie bei der GA-Stufe.

Servicepack-Ordner WIN64 mit markierter Datei StartSPK.exe

Zunächst kommt wieder ein Willkommen-Fenster. „Weiter“ klicken.

Willkommen-Fenster der Service-Pack-Installation

Es folgt ein Fenster, in dem der Ordner der Installation abgefragt wird. Auswählen und „Weiter“ klicken!

Dialog „Zielpfad für Service-Pack-Installation auswählen“

Die Frage, ob DS-Prozesse beendet werden sollen, beantworten wir mit „Ja“.

Rückfrage, ob laufende Prozesse von Dassault Systèmes beendet werden sollen

In diesem Fall schreiben wir das SP nicht fest. So bleiben wir für alle Eventualitäten offen. Also klicken wir „Weiter“.

Service-Pack-Modus mit nicht aktivierter Option „automatisch festschreiben“

Nun können wir die Installation mit Klick auf „Installieren“ starten.

Dialog „Kopieren der Service-Pack-Dateien starten“ mit Schaltfläche „Installieren“

Es wird der Fortschritt der Installation angezeigt.

Fortschrittsanzeige der Service-Pack-Installation bei 12 Prozent

Zum Abschluss noch die Erfolgsmeldung. „Beenden“ klicken. Das CATIA Servicepack ist jetzt installiert.

Meldung „Die Installation des Service-Pack ist abgeschlossen“

Installation Servicepack: Bekannte Fehler

Das Servicepack lässt sich nicht installieren (Der Fehler ist bei der Installation von SP4 für R24 aufgetreten).

Es erscheint folgende Fehlermeldung: "Die Übertragung bei der Installation ist gescheitert, Integritätsprüfung fehlgeschlagen"

Fehlermeldung „Integritätsprüfung fehlgeschlagen“ bei der Service-Pack-Installation

Workaround:

Um den Fehler zu umgehen, die Option „Das Service-Pack automatisch festschreiben“ deaktivieren und die Installation durchführen.

Service-Pack 4 mit deaktivierter Option „automatisch festschreiben“

Über das CATIA Software Management kann das Festschreiben nach erfolgreicher Installation manuell durchgeführt werden. Das Tool CATSoftwareMgt.exe befindet sich im CATIA Installationsordner unter: …/win_b64/code/bin

Eine Verknüpfung befindet sich im Windows Startmenü unter CATIA, sofern das Erstellen der Verknüpfungen bei der Installation des GA-Codes aktiviert wurde.

Mit einem Klick auf „Festschreiben“ (Reiter "Service-Pack-Management") wird das Servicepack festgeschrieben.

Windows-Startmenü mit markiertem Eintrag Software Management V5-6R2014

Verwaltung Servicepacks

Um Servicepacks zu verwalten, verwendet man das Software Management:
Start > CATIA > Software Management

Software Management, Reiter Allgemein mit installiertem Service-Pack 1

Unter dem Reiter „Service Pack Management“ können Servicepacks festgeschrieben werden.
Oder aber man stellt den zuletzt festgeschriebenen Zustand (oder die GA-Stufe) wieder her.

In diesem Beispiel ist das SP1 installiert, aber nicht festgeschrieben. Wir können also das SP1 festschreiben (linker Button) oder die GA-Stufe wiederherstellen (rechter Button).

Reiter Service-Pack Management mit Schaltflächen Festschreiben und Rollback

Je nachdem, ob ich einen Rollback durchführe oder festschreibe, kommt zum Abschluss eine Meldung:

Meldung „Wiederherstellen (Rollback) erfolgreich“

CATIA Hotfix installieren

Für OEM-Umgebungen oder besondere Funktionalitäten ist meistens ein Hotfix erforderlich. Wenn das CATIA mit dem nötigen Servicepack installiert (SP festgeschrieben!) ist, kann das HF folgendermaßen installiert werden. Hier am Beispiel HF51 für R24SP1.

Nach dem Entpacken des HFs wird die benutzergeführte Installation mit „StartHFX.exe“ aus dem…/WIN64 Verzeichnis gestartet.

Auch hier finden sich wieder Parallelen zu den vorhergegangenen Installationen.

Hotfix-Ordner WIN64 mit markierter Datei StartHFX.exe

Im Willkommensfenster auf „Weiter“ klicken.

Willkommen-Fenster der Hotfix-Installation

Die Abfrage nach dem Installationsverzeichnis. Auswählen und „Weiter“ klicken

Dialog zur Auswahl des Zielordners für den Hotfix

Sollte das SP nicht festgeschrieben sein, die falsche GA Stufe vorliegen oder das falsche SP, kommt eine Fehlermeldung. 
Hier ein Beispiel (siehe Bild). Die Installation ist dann abzubrechen und der Fehler zu beseitigen (siehe auch Installation / Verwaltung Servicepacks). Danach kann die Installation des HFs erneut begonnen werden.

Ggf. kommt hier die Nachfrage, ob DS-Prozesse beendet werden sollen. Die würden wir wieder mit „Ja“ beantworten.

Fehlermeldung: Service-Pack-Stufe 1 muss vor dem Hotfix festgeschrieben werden

Anschließend kommt noch ein Fenster, in dem wir auf „Weiter“ klicken.

Dialog zur Installation des Hotfix 51 für Service Pack 1

Dann starten wir die Installation mit Klick auf „Installieren“.

Dialog „Kopieren der Hotfix-Dateien starten“ mit Schaltfläche „Installieren“

Zum Abschluss noch die Erfolgsmeldung. „Beenden“ klicken. Das Hotfix ist jetzt installiert.

Meldung zum Ende der Hotfix-Installation mit Schaltfläche „Beenden“

Verwaltung Hotfixes

Um CATIA Hotfixes zu verwalten, verwendet man das Software Management:Start > CATIA > Software Management

Der Reiter für das Hotfix versteckt sich oben rechts. Entweder man vergrößert das Fenster oder klickt auf den Pfeil nach rechts, damit die erforderliche Anzeige erreicht werden kann.

Software Management mit Pfeilen auf die Navigation zum Hotfix-Reiter

Hotfixes können hier deinstalliert werden. Einfach auf den Button „Deinstallieren“ klicken, kurz darauf erscheint die Erfolgsmeldung.
Diese schließen wir mit „OK“.

Reiter „Deinstallation des Hotfix“ mit Schaltfläche „Deinstallieren“

Dann steht unter dem Reiter nur noch „Es wurde kein Hotfix installiert.“

Reiter „Deinstallation des Hotfix“ mit Hinweis „Es wurde kein Hotfix installiert“

Hotfixes können an dieser Stelle nur deinstalliert werden. Installiert werden sie direkt mit den Installationsdateien.
Hotfixes sind die letzten Erweiterungen des CATIAs, die getauscht werden können. Dementsprechend ist das SP auch festgeschrieben.
Da OEMs ggf. häufiger die HFs aktualisieren, ist dies durchaus sinnvoll.

Wir freuen uns über Ihr Feedback!

Als Kunde oder Partner der CCE Group können Sie unsere Leistungen und Services über das Portal www.werkenntdenbesten.de bewerten. Wir freuen uns auf Ihr Feedback und Ihre Empfehlung.

Jetzt bewerten!
Zum Seitenanfang